PDA

View Full Version : Avatar



kychristmas
11-06-2011, 08:29 AM
Since the upgrade last year, I have been staring at a broken link for my Avatar on the Homepage. It seemed to be correct everywhere else such as thread posts and PMs. It was annoying me and I made the mistake of trying to fix it. Now it doesn't work anywhere.

The file I'm uploading is 80x80 and 15K so it meets the requirements. It's the same one that was working before. The strange thing is that when I look at the properties of the broken image, it's not even 80x80. It's like 130x30

Has anyone edited their Avatar lately? Is this just something stupid I'm doing?

Mactayl
11-06-2011, 08:35 AM
That is strange because when I click on your broken Avatar it takes me to your profile page then I can see the Avatar and it is not broken as it should be.

mheuer
11-06-2011, 09:29 AM
I've been having a similar problem with uploading attachments this morning.

I tried uploading an attachment (zip file) here (http://doityourselfchristmas.com/forums/showthread.php?17779-Help-controlling-board), and the upload silently failed with no error messages.
After several tries (thinking it was my bad internet connection again), it said I had hit the 5 attachment per post limit.

But when I click the view attachments (http://doityourselfchristmas.com/forums/misc.php?do=showattachments&t=17779) badge near the thread listing, it says there are no attachments for this thread.
Viewing existing attachments in threads from the day before seem to work though.

FIRECOP252
11-06-2011, 10:19 AM
Kelly, this is the first time ive noticed your avatar doesnt show...usually i see it on here.

bcstuff
11-06-2011, 10:33 AM
Mine doesn't show on the home page either, I can see it in the forums though.

*Update: Should have left it alone, now I don't have a profile picture. I tried changing the profile picture to match the size of the Avatar and it will not take it as an upload or hosted on another site.
I am leaving my Avatar alone.

budude
11-06-2011, 10:53 AM
I updated mine a few weeks back - but mine shows 80x80 in both profile and posts. I've never seen the home page avatar working here - before or after the upgrade. Make sure you are using a different file name than your previous avatar - I know this was causing some weird issues with post updates.

g2ktcf
11-06-2011, 11:00 AM
jrock64's Avatar is broken now as well.....

kychristmas
11-06-2011, 05:26 PM
The one in the Profile is the "Profile Picture" It is not the same as the Avatar. I believe it can be 100x100. I'm guessing there's something wrong with the uploader. I'm going to try and link it from my website.

Mactayl
11-06-2011, 05:39 PM
The one in the Profile is the "Profile Picture" It is not the same as the Avatar. I believe it can be 100x100. I'm guessing there's something wrong with the uploader. I'm going to try and link it from my website.

I have been trying to upload stuff all day and I keep getting upload failed.

Wildbill
11-06-2011, 06:39 PM
Mine does not show on the home page either and now Kelly yours does not show to me anywhere.

Macrosill
11-06-2011, 09:12 PM
The upload failures should be fixed now.

skygodtj
03-27-2012, 02:03 PM
I looked all thru my settings and there isnt an option to upload either a profile pic or avatar.. Brian, can you look and see whats up? Hmmm, 'think i figured it out.. I must have been downgraded in permissions.. :/

TJ

budude
03-27-2012, 02:11 PM
I looked all thru my settings and there isnt an option to upload either a profile pic or avatar.. Brian, can you look and see whats up?

Thanks, TJ

You have to become a Supporting Member (i.e. donate) to have an avatar.

skygodtj
03-27-2012, 02:15 PM
Brian, I was before.. just havent been on in a while.. thanks for the reply..

ErnieHorning
03-27-2012, 02:30 PM
Brian, I was before..
Server costs are ongoing and so are member fee's. A subscription is for 6 months or 1 year.

We've suggested the possibility of a life time subscription but there isn't one currently.