View Full Version : Vixen and Win 7 Pro 64

10-03-2011, 09:15 PM
Hello all, I have been trying to get Vixen to run on my Dell Laptop and I have not been able to get it to start. I keep getting this same error. Thank you in advanced for you help.


10-03-2011, 09:42 PM
Try putting it in c:\vixen\ the win vista and XP user account control doesn't like vixen sometimes.

10-03-2011, 09:54 PM
Nope, that still gave me the same error message. This is driving me crazy!!!! :(

10-03-2011, 10:05 PM
I can't read the pix you posted but how are you actually starting Vixen - did you make a shortcut or are you running Vixen.exe directly with Explorer?

10-03-2011, 10:11 PM
I am starting it directly from the folder that I unzipped. Here is a better pic.11633

10-03-2011, 10:26 PM
Is Net Framwork installed?

10-03-2011, 10:27 PM
Earlier versions of Vixen were not compatible with a 64bit OS. Are you sure you are using V 2.1.1 (http://www.vixenlights.com/releases/Vixen ?


10-03-2011, 10:32 PM
That link is the same one that I have as well. I just tried that one as well it came up with the same error. I did however notice that my Win 7 is 32 bit. I thought it was 64.

10-03-2011, 10:34 PM
I know Vixen ( before online updates) works with Win7/64-bit - I have copies running here at work and at home.

10-03-2011, 10:56 PM
The dot net is already installed with win 7. I had it running on the same laptop with vista and now I can't get it running on win 7.

10-04-2011, 07:14 AM
Not having any problems here with Win 7 Pro 64 bit. Not sure what the difference is, but I would think it'd run on 32 bit before it would run on 64 bit. I'm running, though so maybe that's the ticket.

10-04-2011, 12:23 PM
I had the same problem and just went to the newest/latest build and it seems to work fine...and since I had to start from staych with my sequences there was nothing lost.

10-04-2011, 11:25 PM
SyPTo, would you happen to have a link for the latest build? I am in the same boat where I have to do everything from scratch.

10-04-2011, 11:28 PM
Nevermind, I just found it and it still gives me the same error.

10-05-2011, 07:19 AM
Since the message is referencing memory, how about some details of your machine. How much RAM do you have, what else might be running at the time you're running Vixen, any errors from previous runs of other software?

You might have a bad RAM module and it only shows up on rare occasions. I have a Linux mail server here at work that was going through a spell of shutting down about once a month. The error log always referenced RAM, but it ran fine for the most part, even under high loads. I finally replaced the Crucial Ram modules (two were Crucial, two were other brands) and all has been good ever since.

This is all speculation, but since others seem to be able to run this under Win 7, I doubt it's Vixen. Could be something on the original installation put there by the manufacturer. Virus scanner, something like that. Not much help, just ideas.

10-05-2011, 12:04 PM
Are you sure you are running it with administrative privileges? Right click on the Vixen.exe and select Run As Administrator. Or setup a shortcut and select Run this program as and Administrator option on the Compatibility tab.

10-05-2011, 12:45 PM
I know Vixen ( before online updates) works with Win7/64-bit - I have copies running here at work and at home.

Same here as well, although at work I always get the message that Vixen has stopped responding, but only when I am closing the program, so no big deal....

Are you running the program as an Administrator?

10-05-2011, 01:33 PM
The laptop is a Dell Precision that I used to use for work. It originally came with XP which ran fine with Vixen I then "upgraded" to Vista and the same Vixen worked just fine. I now have Win 7 Pro 32 bit (I thought it was 64) and it is giving me this error. I already tried running the program in administrator mode and it gave the same error. I tried in all different ways with shortcuts and different compatibilities. Everything gives me the same error. When I first download the zip file and unzip and run command prompt comes up with some lines (I will post a pic this afternoon). At the end it asks to press a button to continue. I wanted to upgrade the RAM (currently 2 gb) anyways so I guess I will go ahead and try that for the mean time. I appreciate the help.