PDA

View Full Version : New grinch, HELP (fixed)



avatar-it
12-09-2007, 02:23 AM
hi guys,

over the last week or two i have managed to find thi site. did a little research, contacted wjohn. bought a grinch board and 8 ssr boards from him. as part of this i managed to get 2 MBI chips and the various other parts.

I have managed to build the grinch and today have started testing to see if i can hook it up/
with only 2 MBI chips i can only use the first 32 channels.
i hav made a small LED board for testing so i can see the channels turn off and on.

Checked the LPT port settings and it is set to ECP + EPP in the bios ( no EPP only option.) under windows it see's it as a ECP port.

what im finding is if i turn ALL channels on or off any of the channels work fine. if i try and turn 1 channel at a time, i get random results.

Am i seeing an issue because i only have the 2 MBI chips installed or has this been tested b4. also i have tested with 1 chip and get the same result.

I have tried both the v1 and v2 vixen with the same result.

does anyone have any thoughts?
If you need more info please let me know

Peter Rogers

Wayne J
12-09-2007, 02:28 AM
The board will work fine with only 2 IC's installed. Can you explain the 'random results' ?

avatar-it
12-09-2007, 03:34 AM
ok testing the first 4 channels. i turn 4 on for 1 second and then off for 1 second and then repeat. i get random led's turning on during the on portion, during the off portion they all remain off.

doesnt matter which channels i test. same results.

also using the test channels part, if i select 4 channels then move the slider up and down i get random flasshing on the led's.

also it doesnt matter which channels i select. all the same.
i am currently checking a second PC to see if i get the same results.

Peter

avatar-it
12-09-2007, 04:11 AM
good news. quick testing on the new pc (laptop) seems to be good.

after spreaking with wjohn earlier on the phone he suggested a different pc. looks like im running on the laptop.

now to see how many lights i can accually get controlled with the gear i have :)

thanks for the quick response.

Macrosill
12-09-2007, 08:33 AM
The issue you report is a port setting issue. I would also suggest even though the EPP mode works for most of us it does not work for everyone. Apparently there is no industry standard for parallel port settings. Try each and every setting in the bios for the port setting. You may be presently surprised.

Glad to hear things are working out.