PDA

View Full Version : 04/06/11 Upgrade



Macrosill
04-06-2011, 08:06 AM
The forums software has been upgraded to the latest version, from 4.1.1 to 4.1.3. Should anyone experience any type of error or problems please let me know via a PM.

ctmal
04-06-2011, 08:42 AM
As always, you rock!

Keebler
04-06-2011, 08:45 AM
as always Brian, thanks fails to express how happy i am to be a part of the BEST site on the web.

erm213
04-06-2011, 09:26 AM
Cool. I will check my tapatalk app to see if that helped resolve the issue with the latest posts.

Erik

Macrosill
04-06-2011, 09:59 AM
It did not resolve the Tapatalk issue. I think that issue has to do with either Mod_Security or Suhosin. Working on it.

The home page is having an issue with IE. I am looking into it.

erm213
04-06-2011, 10:03 AM
Ok, thanks for the update!

Erik

ctmal
04-06-2011, 10:11 AM
Fyi. It all seems to work ok on IE9.

Macrosill
04-06-2011, 11:13 AM
The home page display issue with IE8 should be resolved now. I am just awaiting confirmation by another member running IE8.

ctmal
04-06-2011, 11:27 AM
Looks good on IE8 too.

mlkren
04-06-2011, 12:43 PM
Working perfectly with Google chrome.

christmas-light
04-06-2011, 05:47 PM
The home page is having an issue with IE. I am looking into it.

Everyone is have problems with IE :lol:

SORRY BUT I HAD TO ;)

budude
04-06-2011, 07:55 PM
Well - the important thing that got fixed is the DIYC logo!!! yay!

Keebler
04-07-2011, 07:30 AM
Everyone is have problems with IE :lol:

SORRY BUT I HAD TO ;)

some would even go so far as to say IE IS a problem.

christmas-light
04-07-2011, 09:27 AM
Well - the important thing that got fixed is the DIYC logo!!! yay!

I have updated the DIYC logo to a logo file so now the background change to the color the web page is automatic.

Here is the logo

http://pcjulelys.dk/diyc_logo.gif


some would even go so far as to say IE IS a problem.

TRUE ! :D

Macrosill
04-07-2011, 09:31 AM
Thanks. I have uploaded the logo file.

christmas-light
04-07-2011, 09:48 AM
Thanks. I have uploaded the logo file.

No problem, I will look closer at it here in the weekend, this was just fast edited ;)

P. Short
04-07-2011, 10:16 AM
Under firefox (on a FreeBSD system) the diyc logo doesn't look good. There a few white pixels showing up on the boundaries between the dark blue background and the foreground.

dlovely
04-07-2011, 10:22 AM
Under firefox (on a FreeBSD system) the diyc logo doesn't look good. There a few white pixels showing up on the boundaries between the dark blue background and the foreground.

Looks the same as the attachment on Chrome and Safari.

Mactayl
04-07-2011, 10:25 AM
Looks the same as the attachment on Chrome and Safari.

The same with IE 8

Macrosill
04-07-2011, 10:46 AM
Yes it will all look the same. Christmas-light is going to try and touch it up when he gets a chance.

christmas-light
04-07-2011, 12:14 PM
Yes it is the logo there is some white pixels on still, but I will fix it in this weekend :)